Right-Click Open with Atom


#1

When I (right-click) ‘Open in Atom’, I always have to hit CTRL-\ to close the left pane. Is there a way to not have this pane open? When opening just a single text file.


#2

Hi @noahphense - It sounds like you want to hide the Tree View by default? If so, perhaps the following thread will be of interest to you: Hide treeview by default?


#3

Thanks @GigabyteGiant - I’ve read through and tried some of the possible solutions. None of them work very well. (no offense to those creating work’arounds)

Maybe in the future, the tree-view package will have native settings for it’s initial behavior. Just a couple checkboxes would do …


#4

This is a duplicate of the above linked topic. We like to unify similar discussions under one topic so that people don’t have to read a bunch of different threads to get the whole story. Please continue the discussion there. I’ll be closing this topic as duplicate.

Sorry for not catching this sooner.


#5

No worries, thanks.


#6

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.