Resolved : Handling webrtc IP policy in electron app


#1

Hi,
Webrtc is leaking my original IP even though I am in VPN.
Do we have option to disable webrtc.

Forums suggest to add below lines in chrome preferences file.

“webrtc”: {
“multiple_routes_enabled”: false
},

How do we do it in electron App

Thanks
Jk


#2

Recently this feature has been implemented in electron .
I hope this will be available in 1.6.3

win.webContents.setWebRTCIPHandlingPolicy('disable_non_proxied_udp');