Reset zooming/ zoom out in config


#1

I’ve got a problem with some extreme zooming in the tree view, menu-view and config-part. The same applies to popup boxes when right clicking. Is there a way to zoom out, I feel like I’ve tried everything. This has nothing to do with font size.

Thanks a lot!

(Oh, and I am using Ubuntu)


#2

Have you followed the suggestions in the Debugging document? Also, could you give the following information?

  • Which version of Atom are you using?
  • Can you reproduce the issue after completely exiting Atom and restarting using atom --safe?

#3

Hey,

I’m on Arch and I’ve got the same issue.

atom --safe

does the same thing as the OP

and i’m on 0.138.0 via atom --version

is there a way to reset your preferences back to factory default?


#4

You can delete ~/.atom/config.cson. That will set your configuration back to defaults.

Have you seen this bug though?


#5

Yeah seems interesting…

This is what I get. Notice the File menu is huge and the options are scaled up so much that it doesn’t fit the drop down.

I deleted the config.cson and that didn’t help.


#6

I suspect this is all because of the bug that @zcbenz mentions in the link I gave.


#7

I am using atom version 0.138.0, and have deleted all the config-files, .less-files and none of it helped.

When starting using atom the zoom level was not set like this, but now I can’t go back to the normal zoom. The menu is always too large to fit my screen.

Thanks.