Remove drop down list from text editor

I want to remove the drop-down list in atom’s text editor, but I am relatively new to atom…drop|307x199
does anyone know how to do this
(if anyone is wondering why, I type fast and often forget that there is a drop-down list so when I press enter for a new line, there is a whole lot of different problems).

Configure or disable the built-in package that provides the autocomplete functionality.

Navigate to the settings shown in the picture, see if the settings are useful to you.

It worked, thanks