Remove Auto Indent When Pasting into Field And Replace


#1

Sometimes I want to copy and paste multiple lines into the Find And Replace fields. If these lines are indented, Atom automatically removes the indentation. So I have to go back through the pasted text and manually re-add the indentation.

If I turn off “Auto Indent”, Atom still removes the indentation automatically.

Is there a way to paste into these fields without Atom removing indentation?


#2

Use \t in place of any tab characters.