Quick-editor


#1

i am unable to install quick-editor package / plugin. Can anyone guide me how to install it? i am going to settings/installer and the error pops “connection etimeout” while searching and installing as well, by typing apm install quick-editor

kindly guide!


#2

Are you behind a proxy? Also, ‘APM install x’ should be run from a terminal.


#3

Are you able to install other packages without problem?
And as @frabert mentions, an alternative to installing the package via the GUI is doing it via the command line, which sometimes works better:

apm install quick-editor