Publish error


#1

What’s the matter the theme doesn’t seem to install? is npm outdated?


#2

Are you trying to install a theme? Or publish it?


#3

I am trying to publish it on atom.io. At this point I am also logged in via apm login. But what exactly is wrong here?


#4

You’re not using the correct command. You should use apm publish minor. You don’t need to give the package name since it is already in the package.json. See the apm help publish command for more information on the parameters.