Project Menu Slider Appeared


#1

Hello,

I opened up Atom today and a hidden slider that appears on hover, suddenly appeared. It shows up when the mouse is halfway down the atom window hovering over the index. If the arrow is pressed it hides the project bar just like pressing CMD + \

This feature is quite annoying. I have no idea what it could be and I’m trying to disable it. I’ve disabled all the packages I’ve installed, but it is still there.

Here is an image of the arrow after it appears on hover. Any suggestions are appreciated.


#2

This is behavior is new with the 1.17.0 release and the introduction of docks: http://blog.atom.io/2017/05/16/atom-1-17.html.

The tree-view is now a Dock so you can drag it over to the right side if you want or hide it with the arrow you mentioned. About hiding the arrow, if you use either the One Dark or One Light UI theme, there’s a setting that you can check to hide the toggle button at Settings > Themes > One [Dark/Light] UI > Hide dock toggle buttons. If you don’t use one of these themes, the CSS mentioned in this recent post sounds like it works for folks /cc Hide the new tree-view dock toggle button.


#3

That worked!

Thanks :slight_smile: