Problems with package installation MacOs


#1

Hi, I’m having trouble installing atom packages on MacOs
Does anyone know what the problem is
I’m brand new in MacOs, need help

gyp info it worked if it ends with ok
gyp info using node-gyp@3.4.0
gyp info using node@6.9.5 | darwin | x64
gyp http GET https://atom.io/download/electron/v1.7.11/iojs-v1.7.11.tar.gz
gyp WARN install got an error, rolling back install
gyp ERR! install error
gyp ERR! stack Error: connect ETIMEDOUT 52.216.100.19:443
gyp ERR! stack at Object.exports._errnoException (util.js:1022:11)
gyp ERR! stack at exports._exceptionWithHostPort (util.js:1045:20)
gyp ERR! stack at TCPConnectWrap.afterConnect [as oncomplete] (net.js:1087:14)
gyp ERR! System Darwin 17.5.0
gyp ERR! command “/Applications/Atom.app/Contents/Resources/app/apm/bin/node” “/Applications/Atom.app/Contents/Resources/app/apm/node_modules/node-gyp/bin/node-gyp.js” “install” “–runtime=electron” “–target=1.7.11” “–dist-url=https://atom.io/download/electron” “–arch=x64” “–ensure”
gyp ERR! cwd /Users/user/.atom
gyp ERR! node -v v6.9.5
gyp ERR! node-gyp -v v3.4.0
gyp ERR! not ok