Problem with package upgrade on windows


#1

Please see the following issue as users of jumpy had issues upgrading on windows environments:

I think this relates to @mark_hahn’s post:

I think Mark’s point of file in use sounds right on. This kind of problem only really happens in windows where files lock. In the *nix env’s they don’t.

Any ideas? Is there something I need to change in Jumpy? Something that needs to / should be changed in Atom core? Open an issue? Thoughts?


Issue when installing a package