Problem with keybinding, french canadian


#1

Hi everybody, i have a problem with my keyboard, i use Canadien multilingue standard.

I can’t close my tags (>) because it’s the same with bracket-matcer:close-tag…

Usually I use ctrl+alt+. to close my tag (>). I tried to modify the keybindings and when I copy past in my keymap.cson by default it’s :

‘.platform-win32 atom-text-editor’:
‘ctrl-alt-.’: ‘bracket-matcher:close-tag’

And I try this :

‘.platform-win32 atom-text-editor’:
‘ctrl-alt-.’: ‘unset!’

but it doesnt work…

Thanks you


#2

it’s working ! I restart my atom and it’s working… thanks :stuck_out_tongue:


#3

I have exactly the same issue. But your solution doesn’t work for me.

I now have 2 entries for ‘ctrl-alt-.’ !?? and I can’t type >


#4

Fixed too using: https://github.com/atom/settings-view/issues/124