Problem with installing package

i didn’t gave problem with installing my first package (atom-runner) but i have with platformio-ide-terminal this is the message:

Installing “platformio-ide-terminal@2.10.0” failed.Hide output…

node-pty-prebuilt-multiarch@0.9.0-beta21.legacy install C:\Users\Petar\AppData\Local\Temp\apm-install-dir-2020928-3428-15a45x9.pr72i\node_modules\platformio-ide-terminal\node_modules\node-pty-prebuilt-multiarch
prebuild-install || node scripts/install.js

C:\Users\Petar\AppData\Local\Temp\apm-install-dir-2020928-3428-15a45x9.pr72i\node_modules\platformio-ide-terminal\node_modules\node-pty-prebuilt-multiarch>if not defined npm_config_node_gyp (node “C:\Users\Petar\AppData\Local\atom\app-1.52.0\resources\app\apm\node_modules\npm\node_modules\npm-lifecycle\node-gyp-bin\…\node_modules\node-gyp\bin\node-gyp.js” rebuild ) else (node “C:\Users\Petar\AppData\Local\atom\app-1.52.0\resources\app\apm\node_modules\npm\node_modules\node-gyp\bin\node-gyp.js” rebuild )