Problem of atom-beautify in mac os sierra


#1

Dear all

Could anyone take a look on the following problem for atom-beautify in mac os sierra ? I installed atom-beautify and try it on the latex code. However, it doesn’t work and I have to deal with the perl in OSX.

Thx so much

#####################################

Can’t locate YAML/Tiny.pm in @INC (you may need to install the YAML::Tiny module) (@INC contains: /Library/Perl/5.18/darwin-thread-multi-2level /Library/Perl/5.18 /Network/Library/Perl/5.18/darwin-thread-multi-2level /Network/Library/Perl/5.18 /Library/Perl/Updates/5.18.2 /System/Library/Perl/5.18/darwin-thread-multi-2level /System/Library/Perl/5.18 /System/Library/Perl/Extras/5.18/darwin-thread-multi-2level /System/Library/Perl/Extras/5.18 .) at /Library/TeX/texbin/latexindent line 39. BEGIN failed–compilation aborted at /Library/TeX/texbin/latexindent line 39.


#2

Have you filed an Issue with the atom-beautify package? The Atom FAQ has information on how to contact the maintainers of any Atom community package or theme.