Popclip not working?


#1

Anyone using Popclip and having issues?

I’m not sure if it was upgrading to Sierra or something else and just coincidental.

Thanks.


#2

Yes I have the same issue not Sierra related I think. It works has expected in every apps except in Atom.


#3

I contacted PilotMoon and they were looking into it. I’m going to contact them again as I forgot where we were at in the troubleshooting.

Very strange it’s only in Atom, which kind of made us think it’s an issue with Atom.


#4

At what point do you last remember it working with Atom?


#5

In my case, I noticed it after upgrading to Sierra, but didn’t remember if it worked before.

At first I thought that could be an atom package issue, but launching atom in safe mode doesn’t solved the problem!


#6

for me it happened around the time of my initial post Jun 11, it’s never worked since then. I was in the Sierra beta program as well.


#7

Just got an email from support that fixes it!

  1. Begin selecting text in Atom.
  2. Before you release mouse button, press Caps Lock.
  3. ‘Learn’ will appear; click!

hope that helps