Polish letter ś


#1

In Windows and Linux OS I can obtain letter ‘ś’ by any of 2 combos:
Ctrl+Alt+s
RightAlt+s
Neither is working in Atom.


#2

See the brand new FAQ:


#3

@leedohm
I have seen the https://github.com/atom/atom-keymap/issues/35 afore creating a topic.
But I wasn’t helpful for me. There are plenty of replies and I do not know which are correct.

I tried. I saved in the keymap.cson file following lines

‘.platform-win32 .editor’:
‘ctrl-alt-s’: ‘unset!’

but damn shortcut is still working.


#4

For Ctrl+Alt+S you may need a different selector. Try:

'body':
  'ctrl-alt-s': 'unset!' 

#5

Thanks, Lee.

It disabled ctrl+alt+s, and both original windows shortcuts are inserting ś.