Polish keyboard polish font ó = alt+o Win 10


#1

Hi, I am using polish keyboard, and sometimes :slight_smile: I need polish font: ó . It is:
alt+o = ó (right alt). But it is impossible in ATOM 1.16. When I press “alt + o” I see in the right corner the words “Combo Max …” Another “alt + o” - sign “Combo Max …” disappears
Could you help me? I need “ó” :slight_smile:.

regards Darek


#2

Hi @poswojsku,

Atom allows keybindings to shadow the ability to write AltGraph characters which is what happens here. The “Combo Max” sounds like it comes from the activate power mode package. If you disable that packages keybindings you will be able to write ó again.

I created an honor-altgraph package that changes the way Atom resolves keys on Windows to always honor the AltGraph variant when one exists. Meaning that community packages can’t shadow your ability to write these characters. You may want to try out that package!


#3

Hi @Ben3eeE,
thank you! You are right ! :smile: I deactivated power-mode, and I have polish letter “ó” :sunglasses:
It means I will stay with Atom :rice_scene:
greetings
Darek