Please explain what is that error and how to solve it


#1


#2

It means that you have installed a package that is trying to use the osascript command, but you have not installed osascript.


#3

osascript is only available on macOS, it’s required to run AppleScript (and JXA). There’s a third-party Python implementation, but I don’t know whether it’s feature-complete.