Pigments can not see colors


#1

By using pigments, the colors are not shown.


#2

Have you taken a look at the README for information on how to properly configure the pigments package?


#3

unfortunately everything is in English. If possible, someone who can help me.


#4

We don’t have enough information to help you. Do you see Pigments in some files, or no files? What grammar and file extension are you using for the file you screenshotted? Can you screenshot the settings for the Pigments package? (Settings -> Packages, search for Pigments and click on the gear button or anywhere that isn’t a button or link.)

As for the language, Google Translate can make it more readable for you. If there is some specific part of the documentation that you need help understanding, post it here and we can help.


#5

Hi @krono2, do not hesitate to create an issue on the Pigments repo, with a sample file and your config (as mentionned by @DamnedScholar).


#6

this isn’t really a fix but a work around…

try

if I go into Pigments>Settings and goto Supported Filetypes and delete the last filetype and type it back in it triggers Pigments also.


#7

Thanks to each of those who wanted to help me. Finally I could. Just add .source.txt in Autocomplete Scopes in configuration pigment


#8

which dark theme are you using?