PHP server could not launch

Hi,
I have installed the atom and also installed PHP live server.
But whenever i am starting the php live server, it displays
“PHP Server could not launch
Have you defined the right path to PHP in your settings? Using php”

Please guide me how to resolve this issue.

Thanks,
Kumar Ravi

Edit > Preferences > Packages > PHP Server > Settings > Path to PHP Executable

… and other settings such as path to ini file.

Sorry to say you that inside the edit there is no preference menu.

Guide me the full process that how to do so and what to do, because i am new to use this Atom tool.

Thanks,
Kumar Ravi

Getting to settings varies by platform, but the command Settings View: Open should work in the command palette. Then go to the Packages tab and follow on from there

1 Like

I am writing here as a Ubuntu (Linux) user with PHP Server installed.

When I refer to Edit I refer to Edit in Atom top toolbar.
Drop down the menu to select Preferences (or you can open Preferences directly usingCtrl+Comma keys). Then you will be taken to Settings page where you select Packages, wait for the packages info to load, and then type PHP server to be taken to that package’s settings.

Really you should study the Flight Manual if you are starting.