Php executable for php-linter when using xampp (ubuntu) not working


#1

Hello,

As the topic sentence says. I’m using atom with linter-php in ubuntu with an xampp setup. PHP is located in the opt/lampp/bin folder when you’ve installed xampp in ubuntu 16 but atom isn’t accepting it. “unable to get version” and “spawn php ENOENT.” Anyone out there using this same setup? Which path did you use for the php executable? Alternatively: Should i just install php in the standard file directory outside of xampp as well and direct linter there?