Panes suddenly too small


Atom seems to have automatically updated and now for some reason all the open panes are really small. Even with just one or two panes they’re minimised as if there were 10 or 20 open.


Do you mean the tab width? See The tabs got shorter in v1.8.0, what happened? How do I go back?

If not can you provide a screenshot to show what behavior you are describing?


Ok yes that is what I mean. Why would it suddenly change without me changing the settings though? Thanks for your help. It was set to ‘Auto’ so I changed it to ‘Even’ and its ok now, but ‘Auto’ strangely seems to be the same as ‘Minimum’.


A feature was added and the default chosen was different from the way it was before.


Do you know how we can change it?


I posted a link to the FAQ post that explains how to change :point_up: