Packages repository unavailable

Hello,
I’m currently facing an issue trying to install plugins (every plugins i’m looking to install). Here is the stack:

7 http fetch GET 400 https://www.atom.io/api/packages/hash-n/versions/0.1.0/tarball 857ms
8 silly fetchPackageMetaData error for [hidden url] 400 Bad Request: [hidden url]
9 timing stage:rollbackFailedOptional Completed in 8ms
10 timing stage:runTopLevelLifecycles Completed in 6452ms
11 verbose stack Error: 400 Bad Request: [hidden url]
11 verbose stack at fetch.then.res (…\atom\app-1.37.0\resources\app\apm\node_modules\npm\node_modules\pacote\lib\fetchers\registry\fetch.js:42:19)
11 verbose stack at tryCatcher (…\atom\app-1.37.0\resources\app\apm\node_modules\npm\node_modules\bluebird\js\release\util.js:16:23)
11 verbose stack at Promise._settlePromiseFromHandler (…\atom\app-1.37.0\resources\app\apm\node_modules\npm\node_modules\bluebird\js\release\promise.js:512:31)
11 verbose stack at Promise._settlePromise (…\atom\app-1.37.0\resources\app\apm\node_modules\npm\node_modules\bluebird\js\release\promise.js:569:18)
11 verbose stack at Promise._settlePromise0 (…\atom\app-1.37.0\resources\app\apm\node_modules\npm\node_modules\bluebird\js\release\promise.js:614:10)
11 verbose stack at Promise._settlePromises (…\atom\app-1.37.0\resources\app\apm\node_modules\npm\node_modules\bluebird\js\release\promise.js:693:18)
11 verbose stack at Async._drainQueue (…\atom\app-1.37.0\resources\app\apm\node_modules\npm\node_modules\bluebird\js\release\async.js:133:16)
11 verbose stack at Async._drainQueues (…\atom\app-1.37.0\resources\app\apm\node_modules\npm\node_modules\bluebird\js\release\async.js:143:10)
11 verbose stack at Immediate.Async.drainQueues (…\atom\app-1.37.0\resources\app\apm\node_modules\npm\node_modules\bluebird\js\release\async.js:17:14)
11 verbose stack at runCallback (timers.js:789:20)
11 verbose stack at tryOnImmediate (timers.js:751:5)
11 verbose stack at processImmediate [as _immediateCallback] (timers.js:722:5)
12 verbose cwd …\Temp\apm-install-dir-11956-301592-1xa6sco.b81x
13 verbose Windows_NT 10.0.16299
14 verbose argv “C:\Users\…\AppData\Local\atom\app-1.37.0\resources\app\apm\bin\node.exe” “C:\Users\…\AppData\Local\atom\app-1.37.0\resources\app\apm\node_modules\npm\bin\npm-cli.js” “–globalconfig” “C:\Users\…\.atom\.apm\.apmrc” “–userconfig” “C:\Users\…\.atom\.apmrc” “install” “https://www.atom.io/api/packages/hash-n/versions/0.1.0/tarball” “–runtime=electron” “–target=2.0.18” “–dist-url=https://atom.io/download/electron” “–arch=x64” “–global-style”
15 verbose node v8.9.3
16 verbose npm v6.2.0
17 error code E400
18 error 400 Bad Request: [hidden url]
19 verbose exit [ 1, true ]

Any of you got the same errors ?

Regards