Packages not updating


#1

Atom Version: 0.62.0

When going into settings and selecting any installed package, Atom used to check for updates and suggested to update the selected package to a newer version.
(Best I can tell) Since version 0.61.0 this does not appear to work anymore.

Example: I have bracket-matcher 0.22.0 installed, but there already is version 0.23.0 and I’m not prompted to update.

It doesn’t matter if it’s a third-party or a built-in package. None of the updates show up for me.