Packages in application dont match what i see on the site


#1

Hi,

There is a package that i found online. But when i try to search for it on the application i can not find it. I dont understand if there is a repository i can not connect to.

The package is https://atom.io/packages/tab-close

I go to Atom > Welcome screen > Install a Package > Search for tab-close and can not find it.

Is there somehting that i am missing?

Kind regards

Andrew


#2

Have you followed the suggestions in the Debugging document? Also, could you give the following information?

  • Which version of Atom are you using? (Please give the exact version number. At any one time, there are three different “latest versions” of Atom.)
  • What OS and version are you running?
  • Can you reproduce the issue after completely exiting Atom and restarting using atom --safe?

When I go into the Settings View and search for the package using the Install tab, it shows up right at the top with a bunch of other suggestions as well.


#3

ah f*!k, Sorry it looks like when i wrote the above I went to Settings > Packages. Not Settings > + Install

At least i learnt the debugging procedures.

Thanks anyway

Andrew