Package updates over and over


#1

Every time I do an apm upgrade this package is listed to be upgraded to this same version. The package is already at version 1.1.0 and works fine.

Package Updates Available (1)
└── package-manager-commands 1.0.0 -> 1.1.0

I looked in config.cson and saw that the package was in the disabled list twice. I deleted both , reloaded, but the problem persists.

This is annoying. Any ideas?