Package updates fail, require sudo


#1

Clicking on “Update all” packages, I get several errors with the same log:

Agreeing to the Xcode/iOS license requires admin privileges, please re-run as root via sudo

I don’t see how I could run Atom’s pacakge as root. This has to be a silly config problem, right?


#2

I suspect you’re running into the same issue as in this other topic: