Open-html-in-browser will not open html in browser


#1

Hey all,

Just upgraded to a new macbook pro from my older macbook air and for some reason I cannot get the following package to work properly anymore.

https://atom.io/packages/open-html-in-browser

I have it keymapped correctly and checked it with the keybinding resolver and everything is firing as it should. However, it wont open any html file in any browser. Furthermore if I cmd-shift-p and run it from there it will not work either. Tried the classic uninstall and reinstall - and reboot. and nothing seems to work.

Any ideas on how to get this working? Is it a package thing ( I dont think so because it works fine on my other mac) or is this a new computer thing?

Any help would be appreciated!

-Jazzy.


#2

Hmm, I just installed and tried the package and it worked ok for me.

If you temporarily reset to factory defaults and then install the package again, does that make any difference?

https://flight-manual.atom.io/hacking-atom/sections/debugging/#reset-to-factory-defaults

ps - the packages category is for package development so I changed the category to support.


#3

Hey rsese,

Thanks for the response. I tried resetting to factory defaults and that isnt working when I reinstall the package. What ends up happening when I try the shortcut is that the curser gets kicked up to the top of the file. Gain - checked the keybinding resolver and everything is working well.

-jazzy


#4

Well I reset my default web browser in my mac settings and that seemed to do the trick. Odd. Thanks for the help though!