NPAPI plugins with Chrome 45+


#1

Hi,
I would like to know, is there any way how to load npapi plugins in newer versions of electron with Chrome 45+ ?
Or is it possible to use current version of electron with older version of chrome, for example 44 ?

thanks


#2

There isn’t any easy way to do that, no.

I don’t know the answer to your other question :cry: