.\node_modules\.bin\electron-rebuild.cmd problem


#1

.\node_modules.bin\electron-rebuild.cmd
result:
Unable to find electron-prebuilt’s version number, either install it or specify
an explicit version

why?


#2

I assume because you don’t have electron-prebuilt installed?


#3

What happens if you supply a version?

electron-rebuild -v 0.36.7

#4

I am sure that it has been installed.


#5

To supply aversion, it is the same as that


#6

envirenment is node5.1.1, electron 0.36.7 ,to rebuild sqlite3


#7

Looks like a known issue with globally installed electron-prebuilt:

Does the solution mentioned in the issue work for you?