No maximize, minimize and close buttons on windows 10 x64

Hello all,

I have just installed atom version 1.43.0 x64 in a windows 10 x64 and when I open it I can not see none of the maximize, minimize and close buttons.

Any idea?

Atom does not give this type of behaviour by default.
It is kind of a trick to get it without a title bar yet not in full screen mode.
Most of these tricks are to do with Windows related functions.

How do you open your Atom: shortcut or by command line?

What happens in your case when …?
image

Else the window is pulled up too high on the screen;
Or you need to check if you are on “Tablet mode” in Windows.

What happens in your case when …?
Exactly the same.

Could it be related to the Nvidia and the geforce experience app?

Does any other app on Windows have the same problem?

Have you tried yet to start Atom in safe mode?
Execute the following in the command line…

%localappdata%\atom\atom.exe --safe

Alternative:

  1. Win + R
  2. cmd /k %localappdata%\atom\atom.exe --safe
    image

I have also tried in safe mode and same behaviour.

It is the only software, as far as i am aware, that has this behaviour.

It is not a real problem but is quite annoying