No Grammar Indicator in Status Bar


#1

Hi,
I don’t have a syntax/grammar/language indicator in the Atom status bar on one of my Linux machines. Can’t figure out which setting is responsible for this:

Screenshot%20from%202018-06-09%2022-41-21

Thanks!


#2

Hello.

Is the grammar package active?

What happens when you run Atom in safe mode?
https://flight-manual.atom.io/hacking-atom/sections/debugging/#using-safe-mode


#3

You hit the nail on the head – it was the Grammar Selector package that I disabled when disabling unnecessary modules. Thank you!