Newbie unable to install APIO-IDE into Atom


#1

I’m following the instructions found HERE and everything was going fine until I try to install the APIO-IDE into Atom.

I get the following error:

Anyone got any ideas here? Everything else worked up until that point.

Thanks for any assistance.

Andy


#2

Do other packages still install correctly?