New user with simple question


#1

Hello, I am a new user moving from a line editor to Atom. I am programming in a language called PickBasic.

My question is this, I have set my program files to a Grammar Type of Plain Text but I am still getting unwanted red underlining of various parts of my program. Some words that are being underlined include XXX (this is underlined and a different color), DESC (this is just underlined) and VM (this is just underlined). I am trying to turn it all off but to no avail. Thanks for any help.

Craig

PS - I am using Atom on Ubuntu 14.04


#2

The underlining is probably due to the spell-check package. The different color is most likely due to the language-todo package. In both cases, you can disable the packages to make it stop. You could also tell the spell-check package to not check plain text files.


#3

Lee,

Thank you, that did it.

Craig