net::ERR_INVALID_ARGUMENT messge occur at electron 7.0.0

An Erorr (Message net::ERR_INVALID_ARGUMENT message) occurs when run source(fetch) at electron 7.0.0. But When it run at 6.0.0, this error is not occurring. I wonder why this problem occur?

the source is below.

    return fetch('https://xxxxx’, {
        method: 'POST',
        headers: {'Content-Type': 'application/x-www-form-urlencoded'},
        body: body
    }).then(res => res.json());

I use “electron-fetch”: “1.1.0”