Multiple cursors by cmd+click not working


#1

Since today I am unable to place multiple cursors by holding command and clicking. Solutions offered for similar topics don’t seem to work for me. I’m on OsX 10.13.4, Atom 1.26.1.

I do however keep getting the warning:

Choose a linter UI
You have both linter and atom-ide-diagnostics enabled, which will both display lint results for Linter-based packages.

To avoid duplicate results, please disable one of the packages.
Disable LinterDisable Diagnostics"

That I try to resolve by clicking “Disable Diagnostics” but doesn’t seem to persist as the warning keeps coming back on restart.


Change back placing cursor under Ctrl+LeftClick
#2

Try

Settings > Packages > atom-ide-ui > Enabled Features > Enable the hyperclick feature > Never enabled

also check

Settings > Packages > atom-ide-ui > Hyperclick


#3

Yep, disabling hyperclick worked! Tnx