MRU tab switch: list view not showing


I’m using 1.15.0-beta3

I’ve removed any custom bindings to ctrl-tab.

And have these settings enabled on tab package
Enable MRU Tab Switching
Always Show Tab Bar
Show Icons
Enable VCS Coloring
Tab Scrolling: platform
User Preview Tabs

I can’t see the view list as the demo gif shows. Why is this?


Do you see the MRU list-view if you start Atom in safe mode atom --safe?


Have you followed the steps in the Debugging guide in the Atom Flight Manual? Besides Safe Mode, there are instructions on how to reset Atom to factory defaults as well.


Thanks for the replies.

So i tried --safe and the switch-list is visible.

I decided to start from vanilla again. And installed my packages. It seems to work until “something” gets installed.

I suppose i have to now disable one by one to figure out which one is disabling it.

The above is what the debug guide suggest.

Is there a simpler way???


Oh i realise why it isn’t working…nothing to do with any packages.

Was to do with the theme i was using (duh!) Atom Material UI.

I’ll send an issue their way