Message about AVDCreateGPUAccelerator when running an Electron app

#1

I’m new to Electron so I decided to start with the electron quickstart app. When I run it, I see this message in my terminal:

AVDCreateGPUAccelerator: Error loading GPU renderer

I am on a Mac Pro desktop (Late 2013) running High Sierra (10.13.3) with 2.7 GHz 12-Core Intel Xeon E5 processor and AMD FirePro D300 2 GB as the graphics card.

npm version: 6.4.1
node version: 10.13.0

Google searches haven’t yielded anything useful. Hoping someone can help me.

Thanks in advance.