Markdown Snippets Not Working


#1

I installed some Markdown packages such as language-markdown and a few others. For some reason after this (even after disabling and even uninstalling these markdown package) the basic Github Markdown commands are not working. For example, if I type “table” and hit tab, the table is not generated. So after a minute of looking around, I see the the .md file is being auto-detected as a plain text file. I go to switch it to a github markdown file and the option is no longer in the list. Did one of these packages somehow tamper with it? Any good way to fix this?

Thank you,
Joseph Lyons


#2

Yes, language-markdown automatically disables language-gfm which is where I’m guessing the snippets you want come from.


#3

Thank you so much! I have so many packages that I was simply searching in the packages for “markdown” and “github markdown” and it never showed up in the list. I never knew it was named as an abbreviation like that, so I thought it had been deleted. Thank you so much again. Its working here now :slight_smile: