Markdown preview plus with new file extensions?


I am using some Julia files, which are markdown with embedded code and have the .jmd extension.

I tried to go into the markdown-preview-plus and did the following:

  • Changed the Markdown file extensions to markdown, md, mdown, mkd, mkdown, ron, txt, jmd
  • Turned on Enable Math Rendering By Default
    -Closed the settings tab

But after doing that, restarting Atom, etc. The preview window will not open. If I copy the same code and rename it to a .md extension, then no problem with the preview.

I also have the language-weave package installed, but not sure why that would break the extension

I posed this as a bug ( ) but I not sure if it is a bug or just something I don’t understand

#2 seemed to work, so I may stick with that instead.