macOS upgrade. Fatal: unable to find remote helper for 'https'

I’m trying to fetch new updates from my repo.

I’m hitting this fatal error, somehow Atom can’t get through to the repo.
Note: from the Mac Terminal, I can clone and access this private repo without problems. Same in the Github Desktop app.

“All” I did was upgrade macOS to Catalina. Any idea how I can solve this?

thanks!

1 Like

You’ll need to reinstall xcode after upgrading to macOS 10.13 Catalina. Open Terminal and run this command: xcode-select --install

2 Likes

Thanks @tbrumleve! That’s exactly what I needed!