Line number width suddenly expanded


#1

This happened out of nowhere.

As you can see the line number width increased in width (I noticed it wasn’t like that last time!), and I tried reverting back to previous versions of the Atom Material UI theme, but noticed no changes.

I checked my stylesheet but I happened not to spot any additional lines I could have added there that caused that.

Can anyone help me regarding that? Sorry but I’m just really aesthetically strict, and that little bug distracts me.


Extraneous whitespace column?
#2

Linter uses custom gutter for displaying errors now (see PR)
You can disable it in Linter’s settings:


#3

Gee, thanks. No wonder after I updated all available updates, only did this show up. And the updates that time were for the theme Atom Material UI and three other linters. Thanks once again! :smile:


#4

DamnedScholarAug '16 wrote:

You can open a new window in dev mode (View -> Developer -> Open in Dev Mode…) and then right-click on the line numbers to observe the CSS being applied to the gutter. You can tweak it from the dev tools and figure out what changes you would prefer, then apply them in styles.less.

Just thought I’d pass this on.