Latest versions of electron doesn't support Jsreport


#1

Hi,

I am trying to integrate jsreport to my electron app, it works fine in the older versions of electron to be specific it works well and good till electron v1.7.13 but in the later versions of 1.7.13 it’s not working. I checked with the Jsreport team also, they said everything is fine from their end. So can anyone explain me why this is happening and give me a solution to fix that.

Thanks,
Bala