Latest update ignores styles.less


#1

Has anyone else noticed this? I just updated to 0.168.0, and now all my custom styles in the styles.less are being ignored. I’ve even tried putting in some “background-color: red !important;” in there, and I get nothing. Which repo should I submit this to?


#2

Nope, not getting that. Did you read this though, shadow-dom might be it? http://blog.atom.io/2015/01/05/enable-shadow-dom.html


#3

ah, ok. Yeah, turning that off fixed it. Thanks!


#4

Eventually, the Shadow DOM will not be optional. At some point, you should take the time to convert your styles.less to be compatible with it.


#5

Yeah, I was able to add atom-text-editor::shadow .indent-guide and turn it back on for it to work. Thanks!