Latest 12.6.1 does not open on ubuntu 14.04


#1

I have used atom on ubuntu 14.04 for months. Today software update delivered 12.6.1 which will not open. Error trying to locate libXss.so.1?

Had no issue with previous update. New dependency?


#2

We have an open issue for this dependency issue, can you add a comment there about it not working on Ubuntu 14.04?


#3

Update. Installing libxssl fixes the problem.
apt-get install libxssl