JavaScript error, specified module could not be found


#1

Hey,

This morning, I used GitBash and Atom (modified a file and commit/pushed to master) OK, then, a couple of hours later, GitBash works as expected, but I can’t open Atom. I get this message:

AFAIK, I didn’t do anything to my system in between sessions, like, an hour or two after successfully using Atom, as usual.

The only thing different that I know of is I’m working online from my phone hot spot, instead of Wi-Fi, although I was on the hot spot when it worked earlier this morning.

Do I need to run an update or something?

Thanks a milli.
Kristine


#2

I’m on Windows 10 Enterprise, 64-bit, a Microsoft corporate user in GitHub.


#3

Can you open Atom outside of GitBash?


#4

No. I get that same error message. When I click OK, it just closes. Thanks.


#5

I would recommend uninstalling and reinstalling Atom. For there to be a problem in the main process like it is reporting, most likely something got corrupted in your installation :slight_frown:


#6

That took care of it. Thanks, @leedohm.


#7

I also had this problem.