It's not possible to install autocomplete+ snippet


#1

I was looking why Atom didn’t has an option to autocomplete code while writing it and i looked here to see if it exists a solution, i found this package and i was going to install it but i don’t know why i’m not able to install it. Reading the output i see these lines:

npm http GET https://registry.npmjs.org/fuzzaldrin
npm http GET https://registry.npmjs.org/async
npm http GET https://registry.npmjs.org/season
npm ERR! not found: git
npm ERR! 
npm ERR! Failed using git.
npm ERR! This is most likely not a problem with npm itself.
npm ERR! Please check if you have git installed and in your PATH.

As i read it says that i don’t have installed Git but i have installed Git and NodeJS, and when i installed Git (Windows version) i chose the option that applys the option to use it with the Windows cmd.

I hope someone can help me