Issue: Can't run Electron app


#1

Whenever I run at the root of my Electron project electron . I get the following:

{
  "name": "SteamCMD-GUI",
  "productName": "SteamCMD GUI",
  "version": "0.0.1",
  "main": "main.js",
  "author": "avi12",
  "scripts": {
    "start": "electron .",
    "package": "asar pack \"SteamCMD GUI-win32-x64\" \"SteamCMD GUI.asar\"",
    "build-windows": "electron-packager . --platform=win32 --overwrite --out=release-builds --prune=true --icon=image/icon.ico --asar",
    "build-linux": "electron-packager . --platform=linux --overwrite --out=release-builds --prune=true --icon=image/icon.png --asar",
    "build-mac": "electron-packager . --platform=darwin --overwrite --out=release-builds --prune=true --icon=image/icon.icns --asar"
  },
  "dependencies": {
    "bignumber.js": "^5.0.0",
    "chokidar": "^1.7.0",
    "decompress": "^4.2.0",
    "electron": "^1.8.4",
    "electron-dl": "^1.11.0",
    "fs-jetpack": "^1.3.0",
    "jquery": "^3.3.1",
    "node-fetch": "^1.7.3",
    "onsenui": "^2.9.2",
    "sudo-prompt": "^7.1.1",
    "tooltip.js": "^1.2.0"
  }
}