Is ther any way to deactivate the annoying little chevron that pops up on the horizontal splitter (e.g. above diagnostics pane)


#1

Hi
Is there any way to get rid of this thing?

image

Thanks
John


#2

Hello @theGhostJW

Simply drag the “Linter” panel into another tab.

If you want the tab to turn into a panel again, simply drag it back to the bottom of the editor, but if you happened to accidentally close out the tab then you can go to:

Settings > Packages > linter-ui-default > Show Panels


#3

That’s a good work around. Thanks !!


#4

A more robust solution would be to edit styles.less to hide the bottom dock button (if it’s only the bottom one you care about).


#5

great will give it a try - thanks