IOVARendererID property not found


#1

Hi, after starting any electron application I get the IOVARendererID property not found error. The application works fine but I would like to get rid of the error. I had this on my 2014 MacBook Pro and just got the new MBP late 2016 but the problem persists. I did migrate my stuff from my old MBP to my new one so I am not sure if I took the problem with me. I am surprised there is nobody else here with the same problem. Any suggestions are welcome!


#2

I’m having this issue on my MBP too. Seems to be interfering with electron-prebuilt-compile too.


#3

Likewise, on MBP e.g.

Console says:

My-MacBook-Pro-3:electron-quick-start me$ npm start

electron-quick-start@1.0.0 start /Users/me/projx/Electron/electron-quick-start
electron .
IOVARendererID property not found

Renderer window says: We are using Node.js 7.4.0, Chromium 56.0.2924.87, and Electron 1.6.8.


#4

I am getting this same error while trying to run an electron based app, also on a MBP. The app gets to the loading screen and hangs indefinitely.

Has there been any solutions found?


#5

Just wanted to +1 this thread because I’m getting the same error after just cloning the basic quick-start repo.