Installing packages fails on compiler tools


#1

Hi,

When attempting to install a package either via Settings in Atom or with apm install, I get the following error:

C:\Users\Shannon\Downloads\atom-windows\Atom\resources\app\apm\node_modules\atom-package-manager\bin>apm install editor-stats
Installing editor-stats to C:\Users\Shannon\.atom\packages
gyp info it worked if it ends with ok
gyp info using node-gyp@0.12.2
gyp info using node@0.10.26 | win32 | ia32
gyp http GET https://gh-contractor-zcbenz.s3.amazonaws.com/atom-shell/dist/v0.11.10/node-v0.11.10.tar.gz
gyp http 200 https://gh-contractor-zcbenz.s3.amazonaws.com/atom-shell/dist/v0.11.10/node-v0.11.10.tar.gz
gyp

It then stops there. If I install via Settings I get the Compiler tools not found error message.

Iā€™m not sure where to go from here, so any help is appreciated!

Shannon


#2

Duplicate of ā€¦

Closing in favor of the older topic.


#3